1. dorsetjse
  2. Member
  3. General
  4. Friday, 03 March 2017
I originally implemented JS slider and had both Twitter and Facebook on the slider. Then we decided that we only needed Twitter on the slider. That worked until recently but now I find that unless I enable Facebook as well then the Twitter feed on its own does not show up. Clearly something has changed. Any suggestions?

Joomla 3.6.5

http://www.westlulworthwi.org.uk
Accepted Answer
Accepted Answer Pending Moderation
It was little bug in the code. Now v5.1 should work properly on other websites too.
  1. more than a month ago
  2. General
  3. # Permalink
Responses (9)
Accepted Answer Pending Moderation
Hi

We fixed this bug. Please download the latest 5.1 release.

Regards
Jakub
  1. more than a month ago
  2. General
  3. # 1
Accepted Answer Pending Moderation
I did that and it makes no difference, update came through as a normal module update and version 5.1 showing in management section. Should I uninstall and reinstall?
  1. more than a month ago
  2. General
  3. # 2
Accepted Answer Pending Moderation
Please give me temporary access to the backend.
  1. more than a month ago
  2. General
  3. # 3
Accepted Answer Pending Moderation
Details as requested
  1. more than a month ago
  2. General
  3. # 4
Accepted Answer Pending Moderation
Hi

Now everything should work properly.

Regards
  1. more than a month ago
  2. General
  3. # 5
Accepted Answer Pending Moderation
Thanks, I will probably be using this on another site in a similar way so can you tell me what was the problem?
  1. more than a month ago
  2. General
  3. # 6
Accepted Answer Pending Moderation
I hate to say this but the Facebook slider on one of my other sites has stopped working, it now comes up empty and the message "Error: Not a valid Facebook Page URL"

http://www.westcountry-camping.co.uk/
  1. more than a month ago
  2. General
  3. # 7
Accepted Answer Pending Moderation
  1. more than a month ago
  2. General
  3. # 8


There are no replies made for this post yet.
However, you are not allowed to reply to this post.
Sorry, the discussion is currently locked. You will not be able to post a reply or a comment at the moment.

Request Support

Support is currently Offline

SUPPORT AVAILABILITY

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

GUIDELINES

Before you post: read the Knowledge Base and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab). 

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

More share buttons