1. Milva
  2. General
  3. Monday, 03 July 2017
I have installed the program and it works fine, I have activated the buttons to share in the articles, I need to exclude some articles and menus if I write id's relives however nothing happens and the buttons are still visible. How can I do?
Thank you

Milva
Responses (11)
Administrator Accepted Answer
Staff
Hello

To exclude items from view on certain pages you should use the menu id not the article id.

Best regards
Jakub
  1. more than a month ago
  2. General
  3. # 1
Milva Accepted Answer
Thanks Jakub

I tried it and entering the menu id 'actually exclude all menu items'. But I would also like to exclude some single articles, is there any way out there?

Milva
  1. more than a month ago
  2. General
  3. # 2
Administrator Accepted Answer
Staff
Hi

You can add a single article as a menu item, next go to this menu 'Link Type' -> 'Display in Menu' set to 'No'. After that you can exclude this article by menu ID in the component view.

Regards
  1. more than a month ago
  2. General
  3. # 3
Milva Accepted Answer
Thanks!

Try it and then let you know

Regards

Milva
  1. more than a month ago
  2. General
  3. # 4
Milva Accepted Answer
Hi

The menu was a module contained in an article by loadposition statement, following your directions I could not fix it yet, I now link the menu to a category and so it seems to work.


Now, though, I have another problem, the plugin is installed on my online test site and here it works fine, when I tried installing it on the production site, troubles began.

I can see the floating bar to the left of the site and it works fine, but when I activate the social icons in the articles I get errors, attached image.

How can I fix it?

Milva
Attachments (1)
  1. more than a month ago
  2. General
  3. # 5
Administrator Accepted Answer
Staff
Hello

I must have temporary access to the backend to see what's wrong.

Best regards
  1. more than a month ago
  2. General
  3. # 6
Milva Accepted Answer
If you provide me with a direct mail I will send you an access link

Thanks
Milva
  1. more than a month ago
  2. General
  3. # 7
Administrator Accepted Answer
Staff
Just fill the 'Site details' tab. The content of this box is only visible for me.
  1. more than a month ago
  2. General
  3. # 8
Milva Accepted Answer
Let me know when you're done

Tanks

Milva
  1. more than a month ago
  2. General
  3. # 9
Administrator Accepted Answer
Staff
Hello

I think everything is okay right now. Can you confirm?

Regards
  1. more than a month ago
  2. General
  3. # 10
  • Page :
  • 1
  • 2


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Request Support

Support is currently Offline

SUPPORT AVAILABILITY

Working days: Monday to Friday. The support staff is not available on weekends; in the most of cases tickets will not be answered during that time.

Reply time: Depending on the complexity of your support issue it's usually between a few minutes and 24 hours for paid members and about one week for free members. When we expect longer delays we will notify you.

GUIDELINES

Before you post: read the Knowledge Base and search the forums for an answer to your question.

When you post: include Site Details if you request a support (you can use the form below the reply in Site Details tab). 

Auto Solved Question: If after a week the author of the post does not reply to a request by moderator, the question will be marked as resolved.

Language: only English

More share buttons